Re: K0SI packet down?


John Beatty
 

I’ll give it go Ryan.

 

From: main@CMRA.groups.io <main@CMRA.groups.io> On Behalf Of Ryan Raney
Sent: Thursday, September 17, 2020 3:31 PM
To: main@cmra.groups.io
Subject: Re: [CMRA] K0SI packet down?

 

Can you try to connect to it via winlink express and let me know if it disconnects prematurely for you? Instructions for K0SI-10 are below, substitute KE5SUI-10 to test my node. They're both behaving the same for me so use either one. 

 

To send your winlink packets through MMJY you'll have to change your connection type from direct to script. Then the line below will no longer be greyed out. Next click add script. A new window will pop up, this is where we'll set up the connection script to jump through the node. Go ahead and name the script something memorable like K0SI-10 via MMJY. Next in the body of the script enter the following:

 

C MMJY

CONN

C K0SI-10

CONN

 

Now click save. Make sure your new script is selected in the connection script drop-down and click start. 

 

Once you're done with the test remember to set your connection mode back to direct or you will always go through MMJY, which I don't advise unless you have to. 

 

On Thu, Sep 17, 2020, 3:27 PM John Beatty <jebeatty@...> wrote:

That would help lol.  I pressed the disconnect button on EASY Term screen.

 

From: main@CMRA.groups.io <main@CMRA.groups.io> On Behalf Of Ryan Raney
Sent: Thursday, September 17, 2020 3:26 PM
To: main@cmra.groups.io
Subject: Re: [CMRA] K0SI packet down?

 

Hi John,

 

Did you tell it to disconnect or did it do it prematurely on it's own?

 

On Thu, Sep 17, 2020, 3:24 PM John Beatty <jebeatty@...> wrote:

Ryan,

A quick connect from my station to MMJY to you, then a disconnect.  Just for checking purposes…

 

Upper window response----------------

 

*** Connected to station MMJY 9/17/2020 3:17:55 PM

:>c ke5sui-10

MMJY:K0SI-2} Connected to KE5SUI-10

Trying ec2-52-205-99-163.compute-1.amazonaws.com

*** NO0I-15 Connected to CMS

[WL2K-5.0-B2FWIHJM$]

;PQ: 99201778

CMS via KE5SUI-10 >

*** Disconnected from station MMJY 9/17/2020 3:19:02 PM

 

 

Lower window response------------------------------

 

1:Fm NO0I To MMJY <SABM P>[15:17:53]

1:Fm MMJY To NO0I <UA F >[15:17:55]

1:Fm NO0I To MMJY <I P R0 S0 pid=F0 Len=12 >[15:18:16]

c ke5sui-10

 

1:Fm MMJY To NO0I <RR P/F R1 >[15:18:18]

1:Fm NO0I-15 To KE5SUI-10 <SABM P>[15:18:18]

1:Fm KE5SUI-10 To NO0I-15 <UA F >[15:18:19]

1:Fm MMJY To NO0I <I R1 S0 pid=F0 Len=36 >[15:18:20]

MMJY:K0SI-2} Connected to KE5SUI-10

 

1:Fm NO0I To MMJY <RR R1 >[15:18:21]

1:Fm KE5SUI-10 To NO0I-15 <I P R0 S0 pid=F0 Len=49 >[15:18:22]

Trying ec2-52-205-99-163.compute-1.amazonaws.com

 

1:Fm NO0I-15 To KE5SUI-10 <RR P/F R1 >[15:18:23]

1:Fm MMJY To NO0I <I R1 S1 pid=F0 Len=49 >[15:18:24]

Trying ec2-52-205-99-163.compute-1.amazonaws.com

 

1:Fm NO0I To MMJY <RR R2 >[15:18:24]

1:Fm KE5SUI-10 To NO0I-15 <I R0 S1 pid=F0 Len=29 >[15:18:25]

*** NO0I-15 Connected to CMS

 

1:Fm KE5SUI-10 To NO0I-15 <I R0 S2 pid=F0 Len=21 >[15:18:26]

[WL2K-5.0-B2FWIHJM$]

 

1:Fm KE5SUI-10 To NO0I-15 <I R0 S3 pid=F0 Len=14 >[15:18:26]

;PQ: 99201778

 

1:Fm KE5SUI-10 To NO0I-15 <I P R0 S4 pid=F0 Len=20 >[15:18:26]

CMS via KE5SUI-10 >

 

1:Fm MMJY To NO0I <I R1 S2 pid=F0 Len=29 >[15:18:27]

*** NO0I-15 Connected to CMS

 

1:Fm NO0I-15 To KE5SUI-10 <RR P/F R5 >[15:18:27]

1:Fm NO0I To MMJY <RR R3 >[15:18:28]

1:Fm MMJY To NO0I <I R1 S3 pid=F0 Len=21 >[15:18:29]

[WL2K-5.0-B2FWIHJM$]

 

1:Fm MMJY To NO0I <I R1 S4 pid=F0 Len=14 >[15:18:29]

;PQ: 99201778

 

1:Fm NO0I To MMJY <RR R5 >[15:18:29]

1:Fm MMJY To NO0I <I R1 S5 pid=F0 Len=20 >[15:18:31]

CMS via KE5SUI-10 >

 

1:Fm NO0I To MMJY <RR R6 >[15:18:31]

1:Fm NO0I To MMJY <DISC P>[15:19:02]

1:Fm MMJY To NO0I <UA F >[15:19:03]

1:Fm NO0I-15 To KE5SUI-10 <DISC P>[15:19:03]

1:Fm KE5SUI-10 To NO0I-15 <UA F >[15:19:06]

 

 

 

From: main@CMRA.groups.io <main@CMRA.groups.io> On Behalf Of Ryan Raney
Sent: Thursday, September 17, 2020 2:41 PM
To: main@CMRA.groups.io
Subject: Re: [CMRA] K0SI packet down?

 

Hi all,

Sorry to keep bringing this up but it seems like the problem isn't with K0SI-10, it may be with MMJY or MJEF. I went through the trouble to configure my bpq node as a RMS gateway on KE5SUI-10, and I have the same trouble connecting to it through MMJY or MJEF. For some reason MMJY and MJEF are both sending disconnect packets that I didn't tell them to before the transaction is complete.

If anyone has an intimate knowledge of packet radio I'd love to get their thoughts on the logs that have been posted in this thread, or some troubleshooting steps/ideal winlink settings. If anyone else can test connecting to K0SI-10 or KE5SUI-10 via MMJY or MJEF on 145.070 (instructions on how to do that also in this thread) to see if they have the same problems I'd also appreciate that as it could help narrow down if it's just me or not. 

Sorry for any unnecessary trips to the K0SI-10 gateway anyone may have taken. 

73's
KE5SUI

73's

Join main@CMRA.groups.io to automatically receive all group messages.