Date   

field day

Bill McFarland - N0AXZ
 

see attached

--
Bill N0AXZ


CMRA May Meeting Link (Tonight)

Chris Swisher
 

https://umsystem.zoom.us/j/95659446882?pwd=blZaWU5YNGNjN254Vk5qUWEydjAvZz09

Meeting via Zoom only at 7PM Central time.

Call to order/quorum present
Welcome guests
Treasurers' report
Committee reports
Old Business
New Business
Comments
Adjourn


FIELD DAY 2021

Bill McFarland - N0AXZ
 

Group,

See attached call for this year's Field Day sign-up. 
Ideas are welcome.
June 26 for 24 hours (if you like an overnighter).
Two months to get ready.
See you at the Park.
--
Bill N0AXZ


Re: Changes to FCC RF Exposure

Fred Dittrich
 

John

Thanks for sharing this information. It's nice to know what the FCC considers amateur RF safety distances to be.

73

Fred AE0FD

At 03:58 PM 4/28/2021, you wrote:
For those who need to know, the following message contains links I trust will be useful.


73,


John, KC0HSB



-------- Forwarded Message --------
Subject: Changes to FCC RF Exposure
Date: Wed, 28 Apr 2021 16:24:27 -0400 (EDT)
From: ARRL Members Only Web site <memberlist@www.arrl.org>
To: kc0hsb@centurytel.net



There has been a lot of discussion about the changes to the FCC RF
Exposure rules. The good news is that the changes aren't really big. To help get the word out on what they mean to us, I had our Division
Webmaster, Steve Schmitz, W0SJS, post a FAQ to our website. You can
visit the website, https://www.arrlmidwest.org/, and look for "RF
Exposure Rules Changes" or go directly to this link to get the document:
https://www.arrlmidwest.org/pdfs/RFX%20FAQ%20V1.3.pdf.

I find the exposure calculator reference in the FAQ to be a simple way
to do the required assessment.

Also, Greg Lapin, N9GL, head of the ARRL RF Safety Committee gave a
great talk to the RATPAC. You can watch the video by going here:
https://vimeo.com/540342124.
Since our Vice Director, Dave Propper, K2DP, is on the RF Safety
Committee, please feel free to direct questions to him, k2dp@arrl.org. Of course, you can email me, also.
73, Art K0AIZ

--------------------------------------------------------------------
ARRL Midwest Division
Director: Arthur I Zygielbaum, K0AIZ
k0aiz@arrl.org
--------------------------------------------------------------------

To unsubscribe from messages, go to:
http://p1k.arrl.org/oo/99637ff153675b3e5dc592a147636257




Changes to FCC RF Exposure

John W. Smith
 

For those who need to know, the following message contains links I trust will be useful.


73,


John, KC0HSB



-------- Forwarded Message --------
Subject: Changes to FCC RF Exposure
Date: Wed, 28 Apr 2021 16:24:27 -0400 (EDT)
From: ARRL Members Only Web site <memberlist@www.arrl.org>
To: kc0hsb@centurytel.net



There has been a lot of discussion about the changes to the FCC RF
Exposure rules. The good news is that the changes aren't really big. To help get the word out on what they mean to us, I had our Division
Webmaster, Steve Schmitz, W0SJS, post a FAQ to our website. You can
visit the website, https://www.arrlmidwest.org/, and look for "RF
Exposure Rules Changes" or go directly to this link to get the document:
https://www.arrlmidwest.org/pdfs/RFX%20FAQ%20V1.3.pdf.

I find the exposure calculator reference in the FAQ to be a simple way
to do the required assessment.

Also, Greg Lapin, N9GL, head of the ARRL RF Safety Committee gave a
great talk to the RATPAC. You can watch the video by going here:
https://vimeo.com/540342124.
Since our Vice Director, Dave Propper, K2DP, is on the RF Safety
Committee, please feel free to direct questions to him, k2dp@arrl.org. Of course, you can email me, also.
73, Art K0AIZ

--------------------------------------------------------------------
ARRL Midwest Division
Director: Arthur I Zygielbaum, K0AIZ
k0aiz@arrl.org
--------------------------------------------------------------------

To unsubscribe from messages, go to:
http://p1k.arrl.org/oo/99637ff153675b3e5dc592a147636257


Re: K0SI-10 not responding this morning

Ryan Raney
 

Yes, both ways will work. Use whichever steps are easier to explain to the end user performing them. 


On Fri, Apr 23, 2021, 12:53 PM Brad Wilmot <baldbrad@...> wrote:

Easier way to get to the startup folder is to hit WIN-R to bring up the run dialog and type shell:startup

(I feel the pain of windows 10’s “updates” on the PCs used to stream to Radioreference and LiveATC… so many of them want to hold up the startup process to ask if I want to buy office or God only knows what else, and I have to remote in using Anydesk and clear that out to get the streams to start)

 

Brad Wilmot

Systems Administrator

University Place Apartments

W0VHA

 

From: main@CMRA.groups.io <main@CMRA.groups.io> On Behalf Of Ryan Raney
Sent: Friday, April 23, 2021 12:39 PM
To: main@cmra.groups.io
Subject: Re: [CMRA] K0SI-10 not responding this morning

 

Maybe someone has already tried this and there are technical reasons to why it can't be done, I'm not fully aware of the situation where k0si-10 resides, but you can set the applications to run at startup by dropping a shortcut to the program into C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup 

 

The appdata folder is by default a hidden folder but can be opened if you just type the location in file explorer. 

 

If the pc does not automatically log in that can be fixed as well with the autologin application that you can get from microsoft sysinternals. 

 

The only thing I can think of that could get in the way of this would be if the pc is on a domain that requires you to click "OK" to accept an acceptable use policy at login, this can be bypassed by editing group policy but may require the approval from the IT dept. I'm having issues with this part at work currently. 

 

On Fri, Apr 23, 2021, 9:04 AM Fred Dittrich <fdittric@...> wrote:

Bill

Thanks for checking.

Those Win 10 updates are important to do, but since the PC does not resume the apps which were running they are a pain.

73

Fred


At 08:51 AM 4/23/2021, you wrote:

Fred,
I see the TNC is hung and have asked Jim Lawler to reset it when he has the chance.Â
I couldn’t see why it happened this time but a W10 upgrade caused the other machines out there to require attention earlier this week.Â
Bill

On Fri, Apr 23, 2021 at 7:10 AM Fred Dittrich <fdittric@...> wrote:

Hi

It gave no response and said:

*** Starting to call K0SI-10

*** Opening serial port COM2; 9600 baud; Kantronics

*** Connecting to K0SI-10

*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD





--
Bill


Re: K0SI-10 not responding this morning

Brad Wilmot
 

Easier way to get to the startup folder is to hit WIN-R to bring up the run dialog and type shell:startup

(I feel the pain of windows 10’s “updates” on the PCs used to stream to Radioreference and LiveATC… so many of them want to hold up the startup process to ask if I want to buy office or God only knows what else, and I have to remote in using Anydesk and clear that out to get the streams to start)

 

Brad Wilmot

Systems Administrator

University Place Apartments

W0VHA

 

From: main@CMRA.groups.io <main@CMRA.groups.io> On Behalf Of Ryan Raney
Sent: Friday, April 23, 2021 12:39 PM
To: main@cmra.groups.io
Subject: Re: [CMRA] K0SI-10 not responding this morning

 

Maybe someone has already tried this and there are technical reasons to why it can't be done, I'm not fully aware of the situation where k0si-10 resides, but you can set the applications to run at startup by dropping a shortcut to the program into C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup 

 

The appdata folder is by default a hidden folder but can be opened if you just type the location in file explorer. 

 

If the pc does not automatically log in that can be fixed as well with the autologin application that you can get from microsoft sysinternals. 

 

The only thing I can think of that could get in the way of this would be if the pc is on a domain that requires you to click "OK" to accept an acceptable use policy at login, this can be bypassed by editing group policy but may require the approval from the IT dept. I'm having issues with this part at work currently. 

 

On Fri, Apr 23, 2021, 9:04 AM Fred Dittrich <fdittric@...> wrote:

Bill

Thanks for checking.

Those Win 10 updates are important to do, but since the PC does not resume the apps which were running they are a pain.

73

Fred


At 08:51 AM 4/23/2021, you wrote:

Fred,
I see the TNC is hung and have asked Jim Lawler to reset it when he has the chance.Â
I couldn’t see why it happened this time but a W10 upgrade caused the other machines out there to require attention earlier this week.Â
Bill

On Fri, Apr 23, 2021 at 7:10 AM Fred Dittrich <fdittric@...> wrote:

Hi

It gave no response and said:

*** Starting to call K0SI-10

*** Opening serial port COM2; 9600 baud; Kantronics

*** Connecting to K0SI-10

*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD





--
Bill


Re: K0SI-10 not responding this morning

Ryan Raney
 

Maybe someone has already tried this and there are technical reasons to why it can't be done, I'm not fully aware of the situation where k0si-10 resides, but you can set the applications to run at startup by dropping a shortcut to the program into C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup 

The appdata folder is by default a hidden folder but can be opened if you just type the location in file explorer. 

If the pc does not automatically log in that can be fixed as well with the autologin application that you can get from microsoft sysinternals. 

The only thing I can think of that could get in the way of this would be if the pc is on a domain that requires you to click "OK" to accept an acceptable use policy at login, this can be bypassed by editing group policy but may require the approval from the IT dept. I'm having issues with this part at work currently. 

On Fri, Apr 23, 2021, 9:04 AM Fred Dittrich <fdittric@...> wrote:
Bill

Thanks for checking.

Those Win 10 updates are important to do, but since the PC does not resume the apps which were running they are a pain.

73

Fred


At 08:51 AM 4/23/2021, you wrote:
Fred,
I see the TNC is hung and have asked Jim Lawler to reset it when he has the chance.Â
I couldn’t see why it happened this time but a W10 upgrade caused the other machines out there to require attention earlier this week.Â
Bill

On Fri, Apr 23, 2021 at 7:10 AM Fred Dittrich <fdittric@...> wrote:
Hi

It gave no response and said:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD






--
Bill


Re: K0SI-10 not responding this morning

Fred Dittrich
 

Bill

Thanks for checking.

Those Win 10 updates are important to do, but since the PC does not resume the apps which were running they are a pain.

73

Fred


At 08:51 AM 4/23/2021, you wrote:
Fred,
I see the TNC is hung and have asked Jim Lawler to reset it when he has the chance.Â
I couldn’t see why it happened this time but a W10 upgrade caused the other machines out there to require attention earlier this week.Â
Bill

On Fri, Apr 23, 2021 at 7:10 AM Fred Dittrich <fdittric@...> wrote:
Hi

It gave no response and said:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD






--
Bill


Re: K0SI-10 not responding this morning

Bill McFarland - N0AXZ
 

Fred,
I see the TNC is hung and have asked Jim Lawler to reset it when he has the chance. 
I couldn’t see why it happened this time but a W10 upgrade caused the other machines out there to require attention earlier this week. 
Bill

On Fri, Apr 23, 2021 at 7:10 AM Fred Dittrich <fdittric@...> wrote:
Hi

It gave no response and said:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD






--
Bill


K0SI-10 not responding this morning

Fred Dittrich
 

Hi

It gave no response and said:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** Disconnected at 2021/04/23 12:07:48

*** Disconnect reported.

73

Fred AE0FD


April Meeting Minutes

John W. Smith
 

The minutes from this past Tuesday evening's meeting are available at https://k0si.net/cmra-meeting-minutes/ . Click on April for 2021 to view or download.


73,


John, KC0HSB



--
This message came to you from
John Wesley Smith
kc0hsb@centurytel.net
Find musings of an eclectic pilgrim at
https://johnwesleysmith.com/


Re: K0SI-10 - odd disconnection

KC0EZE Ernest Shaw
 

I have had that happen sometimes.  You made it all the way thought the session, I think that there was an error in transmission on either yours or K0SI-10’s disconnect packet, since the session was over the other side likely just said, ok, I’m done anyway.


I just tried, and all was well for me:
*** Starting to call K0SI-10
*** Opening serial port COM3; 9600 baud; Kenwood TH-D7/D72 A-Band
*** Connecting to K0SI-10
*** Connected to K0SI-10 at 2021/04/14 15:49:18

*** Connected to K0SI-10 at 2021/04/14 15:49:23

[WL2K-5.0-B2FWIHJM$]
;PQ: 96872881
CMS via K0SI >
   ;FW: KC0EZE
   [RMS Express-1.5.35.0-B2FHM$]

   ;PR: 82755207
   ; K0SI-10 DE KC0EZE (EM38TW)
   FC EM QZTL7B560W7A 213 191 0
   F> A9
;PM: KC0EZE AZOPWYOL6VU5 270 N0AXZ@... Re: WX0BC RMS packet test
FS Y
*** Sending QZTL7B560W7A.
FC EM AZOPWYOL6VU5 403 270 0
*** Completed send of message QZTL7B560W7A
*** Sent 1 message.  Bytes: 212,  Time: 00:10,  bytes/minute: 1244
F> 3D
   FS Y
*** Receiving AZOPWYOL6VU5
*** AZOPWYOL6VU5 - 418/282 bytes received
*** Bytes: 306,  Time: 00:04,  bytes/minute: 4557
   FF
FQ
*** --- End of session at 2021/04/14 15:50:02 ---
*** Messages sent: 1.  Total bytes sent: 212,  Time: 00:39,  bytes/minute: 323
*** Messages Received: 1.  Total bytes received: 306,  Total session time: 00:39,  bytes/minute: 466
*** Disconnected at 2021/04/14 15:50:10

*** Disconnect reported.


73, 
KC0EZE


On Apr 14, 2021, at 9:42 AM, Bill McFarland - N0AXZ <billmcfarland10@...> wrote:

Fred,
I believe the disconnect with time out is not bad although not normal. It looks like your message was delivered. Maybe someone there can try it again. 
Bill

On Wed, Apr 14, 2021 at 7:23 AM Fred Dittrich <fdittric@...> wrote:
Hi

This morning I sent a short message and instead of giving me the 
normal disconnection message, it gave me this:

------------------------------------------------------------------------
*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** CONNECTED TO K0SI-10

[WL2K-5.0-B2FWIHJM$]
;PQ: 85425880
CMS via K0SI >
    ;FW: AE0FD
    [RMS Express-1.5.36.0-B2FHM$]

    ;PR: 07380767
    ; K0SI-10 DE AE0FD (EM38UX)
    FC EM U4MU7NRP6344 441 293 0
    F> AE
FS Y
*** Sending U4MU7NRP6344.
FF
*** Completed send of message U4MU7NRP6344
*** Sent 1 message.  Bytes: 343,  Time: 00:08,  bytes/minute: 2470
    FQ
*** --- End of session at 2021/04/14 12:18:27 ---
*** Messages sent: 1.  Total bytes sent: 343,  Time: 00:30,  bytes/minute: 681
*** Messages Received: 0.  Total bytes received: 0,  Total session 
time: 00:30,  bytes/minute: 0
*** Disconnecting
*** Disconnecting due to timeout
------------------------------------------------------------------------

There was no latency before the timeout message.

73

Fred AE0FD






-- 
Bill


Re: K0SI-10 - odd disconnection

Bill McFarland - N0AXZ
 

Fred,
I believe the disconnect with time out is not bad although not normal. It looks like your message was delivered. Maybe someone there can try it again. 
Bill

On Wed, Apr 14, 2021 at 7:23 AM Fred Dittrich <fdittric@...> wrote:
Hi

This morning I sent a short message and instead of giving me the
normal disconnection message, it gave me this:

------------------------------------------------------------------------
*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** CONNECTED TO K0SI-10

[WL2K-5.0-B2FWIHJM$]
;PQ: 85425880
CMS via K0SI >
    ;FW: AE0FD
    [RMS Express-1.5.36.0-B2FHM$]

    ;PR: 07380767
    ; K0SI-10 DE AE0FD (EM38UX)
    FC EM U4MU7NRP6344 441 293 0
    F> AE
FS Y
*** Sending U4MU7NRP6344.
FF
*** Completed send of message U4MU7NRP6344
*** Sent 1 message.  Bytes: 343,  Time: 00:08,  bytes/minute: 2470
    FQ
*** --- End of session at 2021/04/14 12:18:27 ---
*** Messages sent: 1.  Total bytes sent: 343,  Time: 00:30,  bytes/minute: 681
*** Messages Received: 0.  Total bytes received: 0,  Total session
time: 00:30,  bytes/minute: 0
*** Disconnecting
*** Disconnecting due to timeout
------------------------------------------------------------------------

There was no latency before the timeout message.

73

Fred AE0FD






--
Bill


K0SI-10 - odd disconnection

Fred Dittrich
 

Hi

This morning I sent a short message and instead of giving me the normal disconnection message, it gave me this:

------------------------------------------------------------------------
*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** CONNECTED TO K0SI-10

[WL2K-5.0-B2FWIHJM$]
;PQ: 85425880
CMS via K0SI >
;FW: AE0FD
[RMS Express-1.5.36.0-B2FHM$]

;PR: 07380767
; K0SI-10 DE AE0FD (EM38UX)
FC EM U4MU7NRP6344 441 293 0
F> AE
FS Y
*** Sending U4MU7NRP6344.
FF
*** Completed send of message U4MU7NRP6344
*** Sent 1 message. Bytes: 343, Time: 00:08, bytes/minute: 2470
FQ
*** --- End of session at 2021/04/14 12:18:27 ---
*** Messages sent: 1. Total bytes sent: 343, Time: 00:30, bytes/minute: 681
*** Messages Received: 0. Total bytes received: 0, Total session time: 00:30, bytes/minute: 0
*** Disconnecting
*** Disconnecting due to timeout
------------------------------------------------------------------------

There was no latency before the timeout message.

73

Fred AE0FD


CMRA April Meeting Link

Chris Swisher
 

https://umsystem.zoom.us/j/95659446882?pwd=blZaWU5YNGNjN254Vk5qUWEydjAvZz09

Meeting via Zoom only at 7PM Central time.

Call to order/quorum present
Welcome guests
Treasurers' report
Committee reports
Old Business
New Business
Comments
Adjourn


Re: April VE Test Session

Fred Dittrich
 

Jon

Count me in. See you then.

72

Fred AE0FD


At 08:45 AM 4/12/2021, you wrote:
Hello all,

I just notified the ARRL that we will once again be offering outdoor VE testing at Cosmo Park.  The sessions will be on the third Tuesday of each month at 6:00 PM.  With the recent changes in FCC rules, we will need to talk to anyone that does not already have an FCC FRN number before the exam session, so it is officially listed as by appointment only.  I'm sure we will have a few kinks to work out on the first session, but I am confident we will be successful.

If anyone wants to join in as an exam taker or as a VE, please let me know.

Thank you.

Jon Cole, N0OFJ
VE Liaison
(573) 864-4551


April VE Test Session

Jon Cole
 

Hello all,

I just notified the ARRL that we will once again be offering outdoor VE testing at Cosmo Park.  The sessions will be on the third Tuesday of each month at 6:00 PM.  With the recent changes in FCC rules, we will need to talk to anyone that does not already have an FCC FRN number before the exam session, so it is officially listed as by appointment only.  I'm sure we will have a few kinks to work out on the first session, but I am confident we will be successful.

If anyone wants to join in as an exam taker or as a VE, please let me know.

Thank you.

Jon Cole, N0OFJ
VE Liaison
(573) 864-4551


Re: K0SI-10 frozen this morning

Boback
 

I can get in now. Thanks.

Bob, N6VZO


On 4/9/21 10:26 AM, Fred Dittrich wrote:
Bill

Thanks for looking into it. Win 10 - grrrrrrrrrrrrrrrrrrrrrr

73

Fred AE0FD


At 08:31 AM 4/9/2021, you wrote:
Windows 10 upgrade on that computer stopped waiting for user input "to make things better"!!
Then the TNC got into a state that the software could not reset, and I am now waiting for Jim Lawler to physically reset the TNC.
bill

On Fri, Apr 9, 2021 at 7:30 AM Fred Dittrich <fdittric@...> wrote:
Hi

It says:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** CONNECTED TO K0SI-10

... and proceeds no further.

73

Fred AE0FD








--
Bill N0AXZ


Re: K0SI-10 frozen this morning

Fred Dittrich
 

Bill

Thanks for looking into it. Win 10 - grrrrrrrrrrrrrrrrrrrrrr

73

Fred AE0FD


At 08:31 AM 4/9/2021, you wrote:
Windows 10 upgrade on that computer stopped waiting for user input "to make things better"!!
Then the TNC got into a state that the software could not reset, and I am now waiting for Jim Lawler to physically reset the TNC.
bill

On Fri, Apr 9, 2021 at 7:30 AM Fred Dittrich <fdittric@...> wrote:
Hi

It says:

*** Starting to call K0SI-10
*** Opening serial port COM2; 9600 baud; Kantronics
*** Connecting to K0SI-10
*** CONNECTED TO K0SI-10

... and proceeds no further.

73

Fred AE0FD








--
Bill N0AXZ

61 - 80 of 4365